Search found 1 match

by theodore
Fri Oct 23, 2009 7:33 am
Forum: Cube Culture
Topic: Digitizer firmware
Replies: 0
Views: 16993

Digitizer firmware

Hi I have a problem with my Icube. When trying to launch the IcubeX editor I get the following message: "The digitizer firmware is -0.9. Please use an earlier version of the editor. This application requires firmware 4.1 or above. It will now exit". I got this message after upgrading my OSX from 10....